View does not change in Vanilla theme

View does not change in Vanilla theme

Postby bullistic » Fri Sep 04, 2009 8:04 am

Hi, not sure if it is just me, but I am having the following issue:

After I installed MediaBrowser, I configured it and changed the theme to Vanilla, run the registry to add MediaBrowser to Media Center.
Then I launch Media Center and open Media Browser.
Then I view the movies in Poster view. Changing the view to cover flow also works.
Now the problem is that as soon after I have made my first change to the view, I cannot change it again.

When I try change it back to poster, or any other view like strip, it highlights the change as green, it even remembers it when I re-enter the config screen for changing the view. But when I go back to view the movies, it is forever stuck on the view that I last changed to, which is cover flow.

I have discovered the following:
Deleteing all the files in "C:\ProgramData\MediaBrowser\Cache\display" allows me to change the view. When I watch the movies it now shows in the correct chosen view.
Unfortunately it creates a second file "9df6149613cc7c41510078081bbfeffb" which I believe causes the stuck view issue.
Deleting this file only allows me to reset my view again.

Anyone seen this? I am running on Win 7 Enterprise RTM.

I have seen it working on someone else's environment. It seems as if on that environment there are always only 2 files in the above mentioned folder, where on mine it creates more than two.

Must it be logged as a bug?

Regards.
bullistic
 
Posts: 1
Joined: Fri Sep 04, 2009 7:53 am

Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest